ESXi 5.5 and older images in Update Manager 6

After recently upgrading from VCSA 5.5 Update 3 to VCSA 6.0 Update 1, we wanted to continue upgrading hosts to 5.5 Update 3 because we were waiting on Lenovo to release 6.0 Update 1a custom ISO’s.

In uploading the 5.5 U3a ISO’s to Update manager, both through the web-client and through the fat-client, we would get the following error:

Failed to import data. The uploaded upgrade package cannot be used with VMware vSphere Update Manager

After reaching out to VMware Support, we finally got this response:

This is to let you know that with With Update Manager 6.0 you can upgrade hosts that are running ESXi 5.x to ESXi 6.0. Host upgrades to ESXi 5.0, ESXi 5.1 or ESXi 5.5 are not supported.

So there it is, Update Manager only supports 6.0 and up images. Well, Lenovo’s ESXi 6.0 Update 1 target release date is December 22, 2015.

Leave a Reply